Back to overview
Degraded
Auto-translation issues
Nov 04 at 08:48pm CET
Affected services
Colossyan Creator
Resolved
Nov 06 at 12:57pm CET
After thorough investigation we have not detected widespread issues, and handling each case individually.
Resolving the degradation notice.
Affected services
Colossyan Creator
Created
Nov 04 at 08:48pm CET
We're receiving multiple customer messages about our auto-translation feature. The language of some texts is not identified correctly and the auto-translation feature may not translate these texts
We have not identified any full outage, but the team is currently investigating the individual cases.
Affected services
Colossyan Creator