Back to overview
Degraded
Video generations are failing
Dec 10 at 09:10pm CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Dec 10 at 09:24pm CET
We were to find the root cause and fix the issue. Video generations and video previews services are now fully functional.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Dec 10 at 09:11pm CET
According to the metrics, the preview is also impacted.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Dec 10 at 09:10pm CET
We are currently looking into an issue that causes all video generation requests to fail.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API