Back to overview
Degraded
Video generations with cloned voices are not working
Jan 23 at 06:29pm CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Jan 23 at 06:59pm CET
We have successfully rolled back our changes and verified that generations with cloned voices are now working.
Resolving the incident.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Jan 23 at 06:38pm CET
We have identified the root cause, and rolling back to a previous configuration at the moment.
ETA to fix is 30 mins
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Jan 23 at 06:29pm CET
Currently video generations with cloned voices are stuck in processing state. Currently investigating the issue.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API