Back to overview
Degraded
Incrased failure rate of video generation
Jan 25 at 09:41am CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Jan 25 at 10:21am CET
We have rolled back previous changes and verified that the system is healthy again. New video generations are progressing now.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Jan 25 at 09:54am CET
We have identified the root cause and rolling back an update that caused the issue. ETA is 15 mins
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Jan 25 at 09:41am CET
The team is investigating increased number of video generation errors that started around 12:00am UTC.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API