Video generations are currently stuck
Resolved
Jan 27 at 05:57pm CET
Unfortunately some generation still stuck and didn't progress. Our system detect these time outs and flag them as failed, but minutes will be refunded. Restarting the generation should work. We apologizes for the failures.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Jan 27 at 12:41pm CET
Confirmed that new video generation submissions are fully working.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Jan 27 at 12:27pm CET
We have identified the root cause that and currently working on a fix. The solution will unblock new video generations, but currently looking into running generations.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Jan 27 at 12:00pm CET
We have identified an issue with our infrastructure and video generations are currently not progressing. Our team is working on the issue.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API